What's New in Autodesk® Architectural Desktop 2004?
Kelcey Lemon

**BD31-5L** Autodesk® Architectural Desktop 2004 has well over 300 new features and enhancements. Take a first-hand look at some of these in action. Learn about productivity enhancements such as the new user interface and direct manipulation; coordination features such as materials and drawing management; collaboration tools such as export to AutoCAD® and enhanced DWF™ functionality; and design visualization enhancements such as VIZ Render, gradient hatching, and true color support.

**About the Speaker:**
Kelcey is a former application engineer with more than 10 years of real-world experience in CAD software training and implementation. At Autodesk, Kelcey is the senior technical marketing manager for Autodesk® Architectural Desktop, responsible for product marketing. He also trains Autodesk application engineers.
What’s New in Autodesk® Architectural Desktop 2004?

Tool Palettes

Tool palettes provide instant access to a complete inventory of stock Autodesk Architectural Desktop tools, such as walls, doors, and windows, in one consistent user interface. Highly visual, tool palettes include a preview of each style.

What’s more, you can create a set of custom tool palettes that address your specific design needs. For example, you can create a single palette to store a custom list of commonly used curtain wall, stair, and window styles. You can then group these tool palettes into project-based catalogs. Because tool palettes and catalogs both use i-drop® technology, they can be posted externally, either on an intranet, the Web, or the new Content Browser, and accessed via drag-and-drop functionality.

Exercise:

1. Activate Tool Palettes Tab
2. Open The Tool Palette by going to the Windows pulldown or by pressing CTRL + 3.
3. With the Palette open, right-click to access View Options.
5. With the Tool Palette still open, click on the Design Tab.
6. Click on the Wall icon (Standard Wall Style). When the Properties Dialog box appears, set the Wall Base Height to 8’.
7. Using the Endpoint Osnap, draw two wall segments to create a room in the upper corner of the house.
8. Go back to the Design Tab of the Tool Palette. Select Door and insert a Door into the recently drawn wall.

Properties Palette

The enhanced Properties palette consolidates tools for adding and modifying building model objects into a single, consistent user interface, eliminating the Add and Modify dialog boxes in earlier releases of Autodesk Architectural Desktop. The Properties palette also provides a hierarchical display of design options, ranging from basic to advanced.

In addition, the Properties palette gives you access to two other key features: extended property set data, for scheduling purposes; and worksheets, for more design options.
The Properties palette provides the following enhancements:

- A single consistent, centralized location for adding and modifying objects
- Hierarchical display of basic and advanced modification options in one location
- Easy access to extended object data and worksheets

Exercise:

1. Select the two interior walls that you just drew.
2. Right-click to access Properties. Click on the Design Tab. Scroll down to see various modification options. Change wall’s Base Height to 8’6’.

Grip Editing

With enhanced grip functionality you can make quick design changes directly in the workspace, without using dialog boxes. Now, in a single click, you can perform design changes such as adjusting door widths and window heights, modifying wall rooflines, or reversing wall direction. Tooltips indicate the function that each grip performs. An added enhancement is the introduction of dynamic dimensions. As you make design changes, dynamic dimensions appear, ensuring that your changes are precise and accurate. With dynamic dimensions you enter values directly in the workspace, eliminating the need to enter numeric input at the command line.
What's New in Autodesk® Architectural Desktop 2004?

Exercise:

1. Activate the Grips Layout Tab.

2. Focus on the newly created room in the upper corner of the beach house. Notice how grips will allow you to change the width of the door. Now move the window both vertically and horizontally using grips in the 3D Viewport.

3. Using a grip edit, adjust the width of the wall that houses the door to 12”. The Door Frame will update all well.

Edit In-Place

The new Edit-in-Place functionality dramatically reduces the number of steps required to edit or create object styles, significantly enhancing design productivity. And because you can make design changes directly in the workspace, you stay focused on the task at hand, working fluidly with your designs.

Edit-in-Place functionality enables you to

- Create custom profiles on the fly
- Customize existing object styles or create new ones on the fly
- Explore different design alternatives quickly and easily
Edit In-Place allows you to make design changes quickly and easily.

**Exercise:**

1. Now select the door so that it highlights.
2. Right-click on the door to access: Edit Profile In Place.
3. Once in Edit In Place mode, work exclusively in the 3D viewport.
   Notice that there is now a "mesh" pattern that appears over the door.
   The UCS has changed as well.
4. Now draw a rectangle on the door panel.
5. Now select the mesh and right-click.
6. Choose **Add Ring**.
7. When prompted, select the rectangle [Erase layout Geometry when prompted] by either picking it or entering L (for Last) on the command line.
What’s New in Autodesk® Architectural Desktop 2004?


9. Activate the Edit-In-Place Tab

10. Using Grips, adjust the roof line of the curtain wall so that it drops 6’6”. It should mirror the curtain wall just on the other side of the main division wall.

11. Now, select the curtain wall. Right-click to access Divisions → Edit In Place.

12. Select any horizontal mullion. Grips will appear, indicating you’re in Edit-In-Place mode. Right-click on the curtain wall again.

13. Right-click on the curtain wall again to access: Convert to Manual. More grips will appear. Triangular grips will allow you to move the mullions up or down. Grips that appear as a + sign will allow you to add mullions. Conversely, grips with a – sign will allow you to remove mullions. Adjust some of the grips to your liking.

When done. Click on Save all Changes [The Floppy Disk icon] to accept changes and exit Edit In Place.

Materials

Materials are a new addition to Autodesk Architectural Desktop and can be used to provide graphic and non-graphic detail to your drawings for design, documentation, and visualization purposes.

Graphically, materials can be attached to AEC object styles and their respective components for even greater visual detail. For example, you can now specify different materials for a door’s panel, frame, stop, and glass components.

Because materials are style based, coordination among your designs and your construction documents is further enhanced; if you change a material of a wall and its individual components, all sections and elevations derived from that wall also update.
What's New In Architectural Desktop 2004?

**Exercise:**

1. Activate the Materials Tab
2. Highlight right-most exterior wall. Right-click on the wall to access Edit Object Display.
3. Click on the Materials Tab. For the Unnamed component, check the Object Override checkbox. Once checked, browse through the Material Definitions column until you find Masonry.Unit Masonry.Brick.Modular.Running Red.
4. In the Plan View, the hatching updates. In the 3D View, go to wireframe. Notice how the surface hatching has also updated.
5. Now change the material again. Right-click on the wall to access Edit Object Display.
6. Click on the Materials Tab. For the Unnamed component, check the Object Override checkbox.
7. Once checked, browse through the Material Definitions column until you find Concrete.Cast-In-Place.Flat.Gray.

**Content Browser**

The new Content Browser provides quick access to Autodesk Architectural Desktop tools such as catalogs, tool palettes, and design content in the form of blocks and multi-view blocks. The Content
What's New in Autodesk® Architectural Desktop 2004?

Browser is the central location for project-based tools and content, ensuring that every member of your design team has access to the most up-to-date tools.

Create Catalogs for Specific Projects

The Content Browser enhances data exchange with its use of i-drop technology. You and your team members can drag standard, project-based, and manufacturer content via your own company intranet or over the Web.

Exercise:

1. Open the Content Browser (CTRL + 4). Browse through the various catalogs that come with Autodesk Architectural Desktop right out of the box.
2. Right-click in the Content Browser to access the Add Catalog option. When the Add Catalog dialog box opens, click on Add Existing Catalog. Click on the Browse button. Browse to C:\ADT2004\Catalog\LLJ Project Catalog\LLJ Project Catalog.atc

3. Click Open. Click OK. When the catalog appears, double-click on it to access the design palette called LLJ Door Styles. Using your left mouse button, click on and hold your mouse over I-drop icon. While still holding the left-button down, move your mouse over to Autodesk Architectural Desktop’s user interface and release the mouse button.

4. With the Tool Palette open, click on the Doors tab. Now open the Content Browser (CTRL +4). Open the LLJ Project Catalog. Double-click on LLJ Door Styles to open the palette. Now drag/drop any Door Style from the Tool Palette over to the LLJ Door Style palette. Close the Content Browser.

5. Go back to the Tool Palette. Click on the LLJ Door Styles Tab. Right click in the tab and choose Refresh Palette.

**Drawing Manager**

With an emphasis on enhancing coordination through automated xref management, this long-awaited feature formalizes and automates the processes relating to building model design and documentation. This feature provides automated tools that aid you in the management, viewing, and construction of your building information model and documents.

Because your project files are being managed with this feature, you can have consistency throughout all aspects of the project. You can be confident that everyone on your design team has a centralized project environment for accessing the most current documents, from project templates to sections and elevations.

The Drawing Management feature enables you to create and manage projects, create and manage levels, and automate sheet creation.
What's New in Autodesk® Architectural Desktop 2004?

Exercise:
1. Click on the Constructs Tab.
2. Scroll through the Tree Structure.
3. Right-click on Constructs → Wall Partitions → 2nd Floor.
4. Choose Show External References.
5. When the External References window opens, notice how the drawing is actually made up of an External Reference with a nested External Reference.

AutoCAD-Based Functionality
Since Autodesk Architectural Desktop is an AutoCAD-based building modeling solution, you’ll be happy to know that you can use all of your useful AutoCAD commands when working with Autodesk Architectural Desktop’s intelligent objects.
Let’s see how we can leverage our knowledge of AutoCAD commands to quickly layout a series of offices in the time it would take most users to layout one.

Exercise:
1. Using the Project Navigator, click on the Constructs Tab.
2. Under Elements, expand the Wall Partitions Folder.
3. Double-click on Typical Floor to open the drawing.
4. Activate the AutoCAD-based Solutions Layout Tab.
5. Use the Array command to quickly layout the offices.
6. Set the Array dialog to the following:
   
   Row: 1
   Column: 3
   Row Distance: 0
   Column Distance: 21’

Wall Cleanups
Additional Tools such as Toggle Wall Graph Display remove the “mystery” around Autodesk Architectural Desktop’s clean-up radius functionality, making wall clean-up even easier than before!

Exercise:
1. Click on the Wall Cleanup 1 Tab.
2. Select a wall and right-click to access Cleanups → Toggle Wall Graph Display.
3. The walls that do not clean up now have a new grip for adjusting the cleanup radii.
4. Drag the Triangular grip out until the radius meets the intersecting wall.
Location Properties

Assign Location Properties to AEC objects so that even greater detail can be provided about your building information model.

Location Properties provide both graphical and non-graphical data for scheduling purposes. For example, you can assign doors to spaces or areas that represent rooms. With the location property in place, door numbers are automatically generated and based upon the room number.

Exercise:

1. Expand the Project Navigator: Open Elements → Wall Partitions
2. Open Typical Restroom. Activate the Work Tab.
3. Insert two doors from the Tool Palette on the Design Tab.
4. Insert one as an entrance to the Men’s Room.
5. Now add another as an entrance to the Women’s Room.
6. Highlight one of the doors in Plan View.
7. Adjust its width with the grip-edit command. Point out how the grip markers
   Note: Red dashes appear for non-standard sizes and grey for standard sizes.
9. Now go to the Extended Data Tab. Click on the Add Property Sets icon on the lower left of
   the palette. Add DoorObjects. Once added, a new grip will appear, resembling a “star.” This
   is the location marker. Highlight.
10. Move it around. When done, make sure the star is located on top of the Area Object that defines the room.
   Note: Do this for both doors – making sure that the location marker for each door is attached to its respective area.

Wall Cleanups Part 2

Walls have also been improved to cleanup across xrefs!
Exercise:

1. Make sure that Typical Floor is open.
2. If not, go to the Project Navigator: Open Elements → Wall Partitions → Typical Floor.
3. Activate the Wall Cleanup 2 Tab.
4. Return to the Project Navigator. Drag and drop Elements → Wall Partitions → Typical Restroom into the current Layout.
5. Go back to the Project Navigator. Find Elements → Wall Partitions → Typical Floor.
6. Right-click to access Show External References.
7. Notice how the Typical Floor has been updated to display the Typical Restroom X-ref.

Stairs

Stair design with Autodesk Architectural Desktop is flexible, making highly customized shapes easier to design. You can modify stair runs and landings separately, and create nonrectangular stairs or landings with tapered edges or a curved shape. Stairs have been enhanced to display more detail in components and also allow for improved interaction with other objects.

Stairs can easily be edited and reshaped by grips. Stairs support customized edges based on projection to Autodesk Architectural Desktop objects like walls and AutoCAD entities like polylines. The stairs object also supports sloping risers, used in concrete stairs.

These easy-to-use editing capabilities make it simple to explore stair design. And because stairs follow proper design codes, you can be confident that your designs are accurate.

Enhancements to stairs include the following:

- General user interface improvements—Greater control in Add, Properties, and Style dialog boxes.
- More detail in components—Riser number display and more stringer types, including Saddled, Housed, Slab, and Ramp.
- Multi-flight stair enhancements—Stairs can now cross over themselves.
- Spiral stair enhancements—Stairs can be greater than 360 degrees.
- Landing enhancements—Stairs can now start and end with a landing.

Exercise:

1. Go to the Project Navigator: Open Elements → Core → Core.
2. Go to the Tool Palette. Go to the Design Tab.
3. Click on Stair to activate the Add Stair command. Hover over to Properties Palette to expand it.
4. Set the stair parameters to the following:
   - Shape: Multi-Landing
   - Turn Type: ½ Landing
   - Width: 3’4"
   - Height: 14’
   - Justify: Left
   Note: There’s a polyline in the inner perimeter of the Stairwell.
5. Using the endpoint OSNAP, draw the Stair in a clockwise direction starting from the lower wall.
7. Now click on the Railing icon. When prompted on the Command line, right-click and choose Attach -> Stair. Now select the inner body of the stair. Right click again to access Attach -> Flight. Now pick the outer flights of the stair.
8. With the railings in place, select the stair and right-click.
9. Choose Properties. When the Tool Palette opens, browse to Dimensions on the BASIC header.
11. Change the setting from Riser to Landing.
12. Close Drawing and Save.

**Sweeps and Reveals**

Create sweeps and reveals by adjusting wall profiles

**Exercise:**

1. From the Project Navigator, access Constructs -> Penthouse Floor. Activate the Wall Sweeps and Miter Tab.
2. In plan view, draw a select window around very object. Once every object is selected, right click to access Properties. Now click on the Quick Select icon.
3. Set the Object Type filter to Wall. Now you should only have walls selected.
4. Right-click to access Sweeps -> Add.
5. When the Add Sweep Worksheet appears, use the following parameters.
   - Component: Unnamed
   - Profile Definition: Start From Scratch
   - New Profile Name: Sweep1
   
   6. Make sure Miter Selected Walls is checked.
   7. Click OK.
   8. When prompted to select location on wall for editing, pick any wall. Now you should be in Edit in Place Mode. This is indicated by the Mesh appearing in the wall.
   9. Do a grip edit on the lower mesh grip to create a canted wall. Click on the Save to Changes icon [Save to Floppy] to accept the changes.
   Note: All of the walls have updated and are now mitered.
What's New in Autodesk® Architectural Desktop 2004?

Tagging
Tags are now scale dependant. Tagging can also be done through xrefs. Door Tags, through the use of formulas and location properties can tied to Room Tags, meaning that as the room number changes, the door tag will update as well.

Exercise:
1. Using the Project Navigator, browse to: Constructs → Wall Partitions → 2nd Floor
   Note: You should see a notification that the drawing files have been updated
2. Activate the Tagging Tab.
3. Finish the Door Tags by tagging the remaining offices in the upper right corner of the floor.
4. Access the tags in the Design Center [CTRL+2].
5. When the Design Center opens, click on the Custom Tab.
6. To add Area Tags, browse to: Imperial → Documentation → Schedule Tags → Door and Window Tags → Door Tags-Project Based Scale-Dependant.
   Note: You can also drag and drop this tag to the Annotation Tab of your Tool Palette
7. When Door tags appear, zoom in to see that the door tags match the Room Tags.
8. Now highlight one of the Room Tags. Right-click to access Properties.
9. Click on the Extended Data Tab.
10. Change the Base Number to 99. Exit the Properties Palette. The doors associated to that room will update as well.
11. Save Drawing and close.

Level Management
The Drawing Manager enables you to assign your drawings to levels, which are analogous to floors. Levels contain elevation and floor-to-floor height information.

Exercise:
2. Right-click to access Copy Construct to Levels.
3. Click 3 to indicate that you are copying Level 2 to Level 3. Now rename the New Drawing to 3rd Floor by right-clicking on it and choosing Rename.
4. Now double-click on the new drawing so that it opens.
5. Notice how the tags have now updated because it is drawing Level information from the construct.

Generating a Model
The Drawing Management feature makes it very easy to assemble a 3D model of our design without having to manually manage xrefs and Z’ values.
Exercise:

1. Go to the Project Navigator.
2. Click on the View Tab.
3. Right-click on the Building Information Model Folder. Select New → View.
4. Enter the following in the appropriate headers:

**General**
When the Add View Worksheet opens, Type in BIM [short for Building Information Model] as the name of your Model View.
Click Next.

**Context**
When prompted for the levels to include in the View, select them all.
Click Next.

**Content**
Make sure that only the Floorplans and Shell Constructs checkboxes are checked. [You will not need to check the Framing Plans checkbox].
Click Next.

**Default Viewports**
Scale and view direction can be set here. These settings are only utilized when this view is dropped onto a sheet.

5. Click Finish.
6. Double-click on BIM to open the drawing.

**Sections and Elevations**
Sections and elevations are style based and remain consistent with your building information model. When you make a change in your design, the sections and elevations update, so you save time and can be confident that your data is accurate.

Sections and elevations have a high capacity for detail and can be customized to fit your specific design needs. For example, sections and elevations can display hidden lines as well as user-defined linework, including other Autodesk Architectural Desktop objects and merged vector entities such as lines, polylines, arcs, and circles.

Enhancements to sections and elevations include the following:

- **Edit Linework in Place**—This feature has been significantly enhanced. Now you can select multiple lines simultaneously. Furthermore, user linework edits are automatically applied after sections and elevations are updated, so earlier edits are not lost.
- **Integrated Section and Surface Hatching**—When sections and elevations are generated from your model, the material assignments in your design automatically generate the appropriate
What's New in Autodesk® Architectural Desktop 2004?

- hatch patterns in your sections and elevations, eliminating the need to create manual hatch patterns.

- Material Boundaries—Once you have created your sections and elevations, you can define boundaries where you’d like the section and surface hatching to appear for presentation purposes. Simply draw a closed polyline over your section or elevation and convert it to a material boundary. With the boundary in place, you can either limit or mask out specific material hatching and linework. Material boundaries also support direct manipulation with its Edit-in-Place functionality. Simply edit the material boundary through grips, and the boundary hatching automatically updates.

Materials have surface and section hatching – Image courtesy of Paul Aubin

Exercise 1:

1. Click on the Tool Palette to access the Annotation Tab.
2. Select Elevation Mark A2.
3. Create an elevation of the front of the building.
4. When selected to Choose Objects, type in ALL on the command line.
5. Now draw a closed polyline around a section of the new elevation.
6. Highlight the Elevation. Right-click to access Material Boundary → Add.
7. When prompted, select the polyline.
Exercise 2:
1. In the same drawing, BIM, draw a section line.
2. When prompted to Add section Line Object, choose Yes.
3. Generate a section.
4. Now right-click on the section line and choose: Enable Live Section.
5. Go to an Isometric View.
6. Display the live section.
7. Right-click on the section line.

AEC Dimensions
AEC dimensions give you the ability to automatically create associative dimensions for your designs. Because the dimensions are associative, they update as your designs change, saving you time and eliminating the tedium of updating dimensions manually.

Enhancements for Autodesk Architectural Desktop 2004 include the following:
- Supports column grids.
- AEC Dimension wizard helps create other dimension styles.
- Dimension objects through xrefs.
- Override text and linework:
  - Hide text and underline text.
  - Add prefix or suffix to dimension text.
  - Hide dimension segments (text and lines).
- Extended Edit-in-Place grip editing. “Edit Override” state to grip edit extension lines and dimension text.
What's New in Autodesk® Architectural Desktop 2004?

Exercise:
1. Using the Project Navigator, browse to: Views → Floorplan Drawings → A-FP-02
2. Activate the AEC Dimension Tab
3. Go to the Tool Palette.
4. Click on the annotation Tab. Pick AEC Dimension.
5. Dimension the East side of the building.

Note: Two viewports have been set up. One showing AEC Dimensions with dimension lines to the center of wall opening and the other viewport with AEC Dimensions set to the outside of the openings.

Schedules

The scheduling features in Autodesk Architectural Desktop provide the ability to track any object or entity in a drawing. Because schedules are dynamically linked to your design data, they automatically update as your design changes. You can easily create accurate schedules from the building model, making you more productive than ever. You can create schedule tables with page breaks, tag objects through xrefs, and create schedules of drawings, even of your completed building information model.

Enhancements for Autodesk Architectural Desktop 2004 also include the following:

- Schedules perform page breaks, with the following definable parameters:
  - Direction—Specifies that page overflow is either right or down from the schedule table’s insertion point.
  - Repeat Title—Specifies whether to repeat the schedule table’s title on each page.
  - Repeat Headers—Specifies whether to repeat the schedule table’s header on each page.
  - Manual Heights—Specifies whether the height of each page is set manually or controlled by the maximum height that you determine.
  - Maximum Heights—Specifies maximum height for all pages.
  - Spacing—Specifies the spacing between each page.
- Improved Display Control
  - Control every aspect of your schedule table’s appearance, including color and lineweight.
What's New In Architectural Desktop 2004?

- Tag Through Xrefs
  - Drawings can be tagged through xrefs in both model space and paper space.
  - Multi-tag—Tag multiple objects at once, reducing tedium.

- Alpha-Increment
  - Alphabetic tags automatically increment like their numeric counterparts.

- Extended Scheduling
  - External drawing files, such as complete 3D models, can be scheduled.

Control Table Break Direction

Exercise:
1. Using the Project Navigator, browse to: Sheets → Schedules → Project_Door_Schedules
2. Now click on the Tool Palettes. Click on the Documentation Tab.
3. Pick Door Schedules.
4. Press ENTER to schedule an External Drawing.
5. In the Properties Palette, browse to the 3D Building Model.
   The path is C:\ADT2004\Data Set\Views\Building Information Model\BIM.dwg
6. Place the schedule in your design. Right-click on it to access Update.
7. Grip edit (move the triangular, lower center grip upward) the schedule to see the page breaks.

Note: due to time constraints, every door may not be tagged. These doors will appear as "?" in the schedule table.
What's New in Autodesk® Architectural Desktop 2004?

Working with VIZ Render

Autodesk Architectural Desktop 2004 marks the introduction of VIZ Render, its new advanced visualization and rendering tool incorporating industry leading technology from Discreet, the creators of 3ds max and Autodesk VIZ. Featuring fully automated data linking, VIZ Render provides a visualization solution that is effectively integrated into the Autodesk Architectural Desktop environment, enhancing design workflow.

Simple and easy to use, VIZ Render provides a streamlined, interactive environment for exploring material finishes and lighting while also offering a range of rendering and presentation options for communicating and marketing design intent.

The following sections detail the VIZ Render features:

Exercise:

1. Open Beach House Final.dwg
2. Using the Drawing Menu in the lower left portion of the screen, choose Link to Autodesk VIZ Render.
Tips and Tricks

Autodesk Architectural Desktop 2004 has over 300 new features and enhancements over the prior release, far too many to cover in a single session. The following is a list of tips and tricks that you can try on your own.

Tip #1: Creating Custom Column Grids

Autodesk Architectural Desktop now supports the creation of custom column grids. In addition to rectangular and radial column grids, users can create column grids of any shape simply by converting linework such as lines and polylines. Simply RMC on the Structural Column Grid tool on the Design Tool Palette and choose ‘Apply Tool Properties to Linework.’

Tip #2: Wall Cleanup Through X-refs

Did you know that walls in Autodesk Architectural Desktop can now clean up across external references (x-refs)? First, make sure that the walls that you’d like to have clean up are on the same Cleanup Group. Now edit the Cleanup Group style for both drawings. You will find Cleanup Groups in Style Manager listed as "Wall CleanupGroup Definitions." Go to the Design Rules Tab and select the checkbox that says ‘Allow Wall Cleanup between host and xref drawing.’

Tip #3: Plotting Shaded or Hidden Viewports

Autodesk Architectural Desktop now supports plotting for shaded or hidden line viewports. Simply do the following:

Make sure you are on a layout tab.

Double-click the border of the viewport you want to modify.

In the Properties Palette, under Misc., select Shade Plot, and then select an option for plotting.

Tip #4: Additional Wall Cleanup Tools

There are two additional Wall Cleanup tools that are available in this release of Autodesk Architectural Desktop that will certainly make you more productive. The first tool is Apply "L" Cleanup. This will tool will automatically trim or extend two walls so that the nearest corner meets exactly in the shape of an L (like fillet 0 radius). The second tool is Apply "T" Cleanup. This tool will automatically trim or extend the selection set to another wall.

Tip #5: Changing Display Configurations on the fly with Status Bar

The Drawing Window Status Bar will always give you the current display configuration. You can change the current Display Configuration on the fly simply by expanding the Status Bar and choosing a new Display Configuration from a list of available ones.

Tip #6: Accessing Schedule Data

Property Set Data (aka. Schedule Data) is now consolidated with an object's design properties on the 'Extended' tab of the Properties Palette. In the Extended Data Tab, you can access, add, and/or edit Schedule Data quickly and easily

Tip #7: Multi-view Blocks

There is an addition to MVBlocks that allow you to specify a "cut body" when the MVBlock references are applied as an Interference to other objects such as walls, slabs, and roof slabs. This tool is ideal for the creation of sinks or skylights.

Tip #8: Creating Terrain with Drape Command
What's New in Autodesk® Architectural Desktop 2004?

Want to create terrain models for your Architectural Desktop designs? It’s simple. Use the new Drape tool to convert a series of polylines (contour lines) that have different elevations. The result will be a freeform mass element that can be used to represent terrain models for presentation purposes.

Tip #9: Converting Hatch Patterns to Ceiling Grids.

Did you know that you could convert hatch patterns to ceiling grids? Simply use the Apply Properties to Linework option from your Ceiling Grid selection on Tool Palette.

Tip #10: Creating Napkin Sketches

Napkin Sketch wall make your designs look as if they were hand-drawn.

Tip #11: Wall Style Browser

Creating a new wall style? Use the Wall Style Browser to search existing wall styles and find components that are already constructed. Simply drag and drop the desired component to the Wall Properties dialog as you design your new wall style.

Tip #12: CTRL Key

After highlighting certain object grips, press the CTRL key to cycle through various options. For example, when moving a window, highlight a grip, and cycle through grip edit options such as movement along, within, and vertically along a wall.