Recently Active Forums

visit the AUGI forums

2015 Cross hairs in Viewports

Does this happen in just a particular drawing or can you recreate it on demand in any drawing?

Posted: by rkmcswain

2015 Copy Demo

If keeping elements straight is a challenge it helps to group and pin the as-built before proceeding with a remodel.

Posted: by dduarte

2015 Loading shared parameters

Is it possible to automate loading shared parameters into a family? For example, we load the same shared parameters into every light fixture family we use, so they can all be on the same schedule. But for every new family we use, we have to manually load every parameter one at a time. That's...

Posted: by sragan

Function "order and resize array" not returning values

---Quote (Originally by CADfunk MC)--- Hi. I'm working on a way to order coordinates in a drawing. These coordinates are stored in an array and used to draw a first line. Then the coordinates-array is passed into a function, in wich it is re-organised (endpoint becomes new startpoint) and resized...

Posted: by RICVBA

Apparent intersection option for ordinate dimensions

I really don't think this is working (in ordinate dimension)! Also it should be possible to find itrsection from arcs etc. spixler - please point out some video or something to show how it's used.

Posted: by pan.137897


Recent Posts on BLAUGI

visit BLAUGI

AUGI HotNews - December 2014

Read the full issue (must be logged into AUGI.com) in your browser. The full issue contains the below articles, plus sections - Forum Hot Topics, Special Announcements, HP at Autodesk University, Heads Up, Articles You May Have Missed, Autodesk News,...

Posted:

AUGIWorld December 2014 Issue Released!

Whether you're spending the first week of December at Autodesk University or it's business as usual in your office, you can, make that must, continually cultivate your professional network. This precious collection of colleagues can come to your rescue in...

Posted:

Recently Added Wishes

visit the wish list

Avoid pipe disconnects when Reapply type option is used

When you use the Reapply type option on a large number of elements revit disconnects the major part of these elements and then you have to manually connect them again. There’s a lot of time lost reconnecting the elements. In my opinion this is…

Posted:

Join AUGI Today

Become part of the largest Autodesk community

Member Login

Lost Your Password?

AUGI Poll - November 2014

Upcoming AUGI Events

  1. There are no upcoming AUGI events.

AUGI Benefactor

view all
Autodesk

Autodesk

Autodesk is a world leader in 3D design, engineering, and entertainment software.

Dell

Dell

The power to do more.

HP

HP

Partnering for your success